Epic Hyperspace Plugin

From Scriptel Wiki
Jump to: navigation, search
Epic Hyperspace Plugin
Developer(s) Scriptel Corporation
Lastest release 3.2.89 (2018-04-30)
Hyperspace 2012 (5.13MB)
Hyperspace 2014 (5.13MB)
Hyperspace 2015 (5.13MB)
Hyperspace 2016 (5.13MB)
Hyperspace 2017 (5.13MB)
Operating system Windows 7 - 10
Server 2008 - 2012 R2
Website scriptel.com/support/plugins/epic-hyperspace/

Scriptel signature pads are fully compatible with Epic Hyperspace through the use of our ScripTouch for Epic plugin. This plugin uses the standard Epic Hyperspace Signature API to provide support for electronic signatures in Hyperspace. The plugin fully supports ScripTouch Remote which allows the use of ScripTouch signature pads over Citrix and RDP sessions.

We recommend that users of XenApp 6.5 or Remote Desktop install ScripTouch Remote in order to fully enable USB forwarding.

Features

  • Uses standard Epic Hyperspace Signature API to provide Electronic Signature support for Epic Hyperspace
  • Compatible with Epic Hyperspace 2012, 2014, 2015, 2016, 2017, and 2018
  • Works with locally installed clients or remote clients through Citrix, Remote Desktop, or other VDI systems.
  • USB forwarding option available through ScripTouch Remote

Troubleshooting

For troubleshooting information please see Troubleshooting ScripTouch for Epic.

Download

Download Plugin for versions 2012 and beyond